change the opkg path due to changes in the buildsystem, fixes incorrect path in snaps...
authorTravis Kemen <thepeople@openwrt.org>
Thu, 11 Feb 2010 02:38:08 +0000 (02:38 +0000)
committerTravis Kemen <thepeople@openwrt.org>
Thu, 11 Feb 2010 02:38:08 +0000 (02:38 +0000)
SVN-Revision: 19575

package/opkg/Makefile

index 6894ae7cb445a71d87faa9aceca93f02789c2d91..243e0b6d3f2a5ea639b275b315eddd88985bdfe3 100644 (file)
@@ -70,7 +70,7 @@ define Package/opkg/install
        $(INSTALL_DIR) $(1)/bin
        $(INSTALL_DIR) $(1)/etc
        $(INSTALL_DATA) ./files/opkg.conf $(1)/etc/
-       $(SED) 's,$$$$S,$(PKGARCH),g' $(1)/etc/opkg.conf
+       $(SED) 's,$$$$S,$(TARGET),g' $(1)/etc/opkg.conf
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/opkg-cl $(1)/bin/opkg
 endef