kernel: remove usb-serial-motorola-phone
authorJohn Crispin <john@openwrt.org>
Tue, 21 Apr 2015 06:59:35 +0000 (06:59 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 21 Apr 2015 06:59:35 +0000 (06:59 +0000)
replaced by usb-serial-simple (see r45233)

Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
SVN-Revision: 45533

package/kernel/linux/modules/usb.mk

index 672ce18d200981dc61c9f908d31f70f4beed6dfa..27f531d8ad1b8cfbb2c7b8d3b507cfaa7fc55d6c 100644 (file)
@@ -838,21 +838,6 @@ endef
 $(eval $(call KernelPackage,usb-serial-sierrawireless))
 
 
-define KernelPackage/usb-serial-motorola-phone
-  TITLE:=Support for Motorola usb phone
-  KCONFIG:=CONFIG_USB_SERIAL_MOTOROLA
-  FILES:=$(LINUX_DIR)/drivers/usb/serial/moto_modem.ko
-  AUTOLOAD:=$(call AutoProbe,moto_modem)
-  $(call AddDepends/usb-serial)
-endef
-
-define KernelPackage/usb-serial-motorola-phone/description
- Kernel support for Motorola usb phone
-endef
-
-$(eval $(call KernelPackage,usb-serial-motorola-phone))
-
-
 define KernelPackage/usb-serial-visor
   TITLE:=Support for Handspring Visor devices
   KCONFIG:=CONFIG_USB_SERIAL_VISOR