Upgrade to newer sources.
authorImre Kaloz <kaloz@openwrt.org>
Sun, 2 Jan 2005 01:56:51 +0000 (01:56 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Sun, 2 Jan 2005 01:56:51 +0000 (01:56 +0000)
SVN-Revision: 188

obsolete-buildroot/Makefile
obsolete-buildroot/make/busybox.mk
obsolete-buildroot/make/dnsmasq.mk
obsolete-buildroot/sources/uClibc.config

index ceff4203c52b1ad35fa0e187a3517e8b8f168cd7..538d8b90412c5422e774b1dbdbedf4b2e4dc43e0 100644 (file)
 #
 #############################################################
 
-SNAPSHOT:=20041031
+SNAPSHOT:=20050101
 
 ARCH:=mipsel
 USE_UCLIBC_SNAPSHOT:=$(SNAPSHOT)
 USE_UCLIBC_LDSO_0_9_24:=false
-USE_BUSYBOX_SNAPSHOT:=$(SNAPSHOT)
+#USE_BUSYBOX_SNAPSHOT:=$(SNAPSHOT)
 USE_NETFILTER_SNAPSHOT:=20041009
 USE_BRIDGE_VERSION:=1.0.4
 BUILD_WITH_LARGEFILE:=true
index baeb952667b2230677b2da687c129051a982d872..10203825be7497e51144152b3e5a5b4d16d5241a 100644 (file)
@@ -10,8 +10,8 @@ BUSYBOX_DIR:=$(BUILD_DIR)/busybox
 BUSYBOX_SOURCE:=busybox-$(strip $(USE_BUSYBOX_SNAPSHOT)).tar.bz2
 BUSYBOX_SITE:=http://www.busybox.net/downloads/snapshots
 else
-BUSYBOX_DIR:=$(BUILD_DIR)/busybox-1.00-pre8
-BUSYBOX_SOURCE:=busybox-1.00-pre8.tar.bz2
+BUSYBOX_DIR:=$(BUILD_DIR)/busybox-1.00
+BUSYBOX_SOURCE:=busybox-1.00.tar.bz2
 BUSYBOX_SITE:=http://www.busybox.net/downloads
 endif
 BUSYBOX_UNZIP=bzcat
index d5b62a454b58edf232c3c0bb14b20961a7681df1..6345603a0e204cf2c382a498a8a77a10353b7c79 100644 (file)
@@ -6,8 +6,8 @@
 
 DNSMASQ_SITE=http://thekelleys.org.uk/dnsmasq
 ifeq ($(filter $(TARGETS),dnsmasq1),)
-DNSMASQ_SOURCE=dnsmasq-2.17.tar.gz
-DNSMASQ_DIR=$(BUILD_DIR)/dnsmasq-2.17
+DNSMASQ_SOURCE=dnsmasq-2.19.tar.gz
+DNSMASQ_DIR=$(BUILD_DIR)/dnsmasq-2.19
 DNSMASQ_VER=dnsmasq2
 else
 DNSMASQ_SOURCE=dnsmasq-1.18.tar.gz
index 8af3e2a0ec89a254cdf5412705858c11e61cbbc0..509a3dd18c5cdfbb0108421fd09a1bec7eddf750 100644 (file)
@@ -3,6 +3,7 @@
 #
 # TARGET_alpha is not set
 # TARGET_arm is not set
+# TARGET_bfin is not set
 # TARGET_cris is not set
 # TARGET_e1 is not set
 # TARGET_frv is not set
@@ -60,7 +61,6 @@ LDSO_CACHE_SUPPORT=y
 # LDSO_PRELOAD_FILE_SUPPORT is not set
 LDSO_BASE_FILENAME="ld.so"
 UCLIBC_CTOR_DTOR=y
-# UCLIBC_PROPOLICE is not set
 # HAS_NO_THREADS is not set
 UCLIBC_HAS_THREADS=y
 PTHREADS_DEBUG_SUPPORT=y
@@ -140,6 +140,11 @@ SHARED_LIB_LOADER_PREFIX="/lib"
 RUNTIME_PREFIX="/"
 DEVEL_PREFIX="/usr/"
 
+#
+# uClibc security related options
+#
+# UCLIBC_SECURITY is not set
+
 #
 # uClibc development/debugging options
 #