ar71xx: Add OOLITE to the Gainstrong profile, removed standalone profile.
authorJohn Crispin <john@openwrt.org>
Tue, 1 Mar 2016 09:17:09 +0000 (09:17 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 1 Mar 2016 09:17:09 +0000 (09:17 +0000)
This patch moves the OOLITE profile code into the overarching Gainstrong
profile and deletes the old single profile file.

Signed-off by: Stijn Segers <francesco.borromini@inventati.org>

SVN-Revision: 48866

target/linux/ar71xx/generic/profiles/gainstrong.mk
target/linux/ar71xx/generic/profiles/oolite.mk [deleted file]

index a82529ddf16cdb131b8daae4a6443832c48576c5..8f7a48506e4f569e685e6c306c8e3ee55f41e26e 100644 (file)
@@ -15,3 +15,14 @@ define Profile/MINIBOXV1/Description
        Package set optimized for the Gainstrong MiniBox V1.0
 endef
 $(eval $(call Profile,MINIBOXV1))
+
+define Profile/OOLITE
+       NAME:=Gainstrong OOLITE
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+
+define Profile/OOLITE/Description
+       Package set optimized for the Gainstrong OOLITE.
+endef
+$(eval $(call Profile,OOLITE))
diff --git a/target/linux/ar71xx/generic/profiles/oolite.mk b/target/linux/ar71xx/generic/profiles/oolite.mk
deleted file mode 100644 (file)
index 448f08d..0000000
+++ /dev/null
@@ -1,18 +0,0 @@
-#
-# Copyright (C) 2009 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/OOLITE
-       NAME:=OOLITE
-       PACKAGES:=kmod-usb-core kmod-usb2  kmod-ledtrig-usbdev
-endef
-
-
-define Profile/OOLITE/Description
-       Package set optimized for the OOLITE.
-endef
-$(eval $(call Profile,OOLITE))
-