ipset: force the shell to bash to fix build issues on mac os x
authorFelix Fietkau <nbd@openwrt.org>
Wed, 10 Jul 2013 14:59:00 +0000 (14:59 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 10 Jul 2013 14:59:00 +0000 (14:59 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37227

package/network/utils/ipset/Makefile

index d53b044e2622ec0ebb93add4543653229966d42e..209a5c261c1661d8989240fd9770219b4446dec4 100644 (file)
@@ -40,7 +40,8 @@ CONFIGURE_ARGS += \
        --with-kbuild="$(LINUX_DIR)"
 
 MAKE_FLAGS += \
-       ARCH="$(LINUX_KARCH)"
+       ARCH="$(LINUX_KARCH)" \
+       SHELL="$(BASH)"
 
 IPSET_MODULES:= \
        ipset/ip_set \