kernel: bump 5.10 to 5.10.36
[openwrt/openwrt.git] / include / kernel-version.mk
index b251526c7df1393b2694e15c7f32c961e16f76c5..1527cb409fa2280338a4540ba0a214cd3d3fe90d 100644 (file)
@@ -1,16 +1,16 @@
-# Use the default kernel version if the Makefile doesn't override it
 
+# Use the default kernel version if the Makefile doesn't override it
 LINUX_RELEASE?=1
 
 ifdef CONFIG_TESTING_KERNEL
   KERNEL_PATCHVER:=$(KERNEL_TESTING_PATCHVER)
 endif
 
-LINUX_VERSION-4.19 = .138
-LINUX_VERSION-5.4 = .68
+LINUX_VERSION-5.4 = .117
+LINUX_VERSION-5.10 = .36
 
-LINUX_KERNEL_HASH-4.19.138 = d15c27d05f6c527269b75b30cc72972748e55720e7e00ad8abbaa4fe3b1d5e02
-LINUX_KERNEL_HASH-5.4.68 = 0e93876c5ae8dc0c55cbe631971a46ab02b90cf7461fed3085703a5e4e3cd6dd
+LINUX_KERNEL_HASH-5.4.117 = 4e989b5775830092e5c76b5cca65ebff862ad0c87d0b58c3a20d415c3d4ec770
+LINUX_KERNEL_HASH-5.10.36 = 899ce7f728007321288e632f0c2f8db9c8c2d625cef0e5a331d4c213fce1b268
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))