comgt: fix hotplug event handling
[openwrt/openwrt.git] / include / kernel-version.mk
index 7f4ba25930a13a850ae988a84349d1b355f549b8..2a808f05d752cb0e8e4f3a5b023e87db0721114e 100644 (file)
@@ -6,13 +6,13 @@ ifdef CONFIG_TESTING_KERNEL
   KERNEL_PATCHVER:=$(KERNEL_TESTING_PATCHVER)
 endif
 
-LINUX_VERSION-4.9 = .193
-LINUX_VERSION-4.14 = .145
-LINUX_VERSION-4.19 = .73
+LINUX_VERSION-4.14 = .172
+LINUX_VERSION-4.19 = .108
+LINUX_VERSION-5.4 = .24
 
-LINUX_KERNEL_HASH-4.9.193 = 9be5081cc0fa6b720e6b3e5cb90296f3d857469bb3cda09ff93db00f9e16fd01
-LINUX_KERNEL_HASH-4.14.145 = eb05b5806713263a6d5bfa1e018ad07c3f4b3c6e71032306a94d7113ed594929
-LINUX_KERNEL_HASH-4.19.73 = 7db5e77ef2a2d8da4b128b7d47d7dd645ebcde2d19c1d191793e1eeefc275fab
+LINUX_KERNEL_HASH-4.14.172 = 2318a1ab937580a079351ed20557c336a3d95b664f667b14e3ba49e3271b217a
+LINUX_KERNEL_HASH-4.19.108 = 09aeeca5b08efea2f54b977b2999afb60d42f93b9f65b2b0111969f183f750a3
+LINUX_KERNEL_HASH-5.4.24 = 7fa0ac784c78129beed43260a7a22a077f1041ac0e8e88647284d2cf7b1d7eb3
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))