kernel/modules: kmod-sched-core: add missing dependency, useful module
[openwrt/openwrt.git] / include / kernel-version.mk
index 4218e3df36a4d3c0b7dacb73ec9d3bdc1512c944..2edc5af219b74e2f7412ccea5ff1e8be10d0cac1 100644 (file)
@@ -2,13 +2,15 @@
 
 LINUX_RELEASE?=1
 
-LINUX_VERSION-3.18 = .129
-LINUX_VERSION-4.9 = .145
-LINUX_VERSION-4.14 = .87
+LINUX_VERSION-3.18 = .134
+LINUX_VERSION-4.9 = .155
+LINUX_VERSION-4.14 = .98
+LINUX_VERSION-4.19 = .20
 
-LINUX_KERNEL_HASH-3.18.129 = 8d420b58593a74109175be781da2320a341baec9aaa186da31ad508d3f377e72
-LINUX_KERNEL_HASH-4.9.145 = 6901ca37e8c305a2f26c598952338b4dc2481ca5a9d0bf71e2b71730a5b5bc5e
-LINUX_KERNEL_HASH-4.14.87 = 36744d7d657dab23e455a8096e4ad2dc6a25f25fdce062d8a8bdf4499112e125
+LINUX_KERNEL_HASH-3.18.134 = 36bdd04cab3b6c824a4b7e32ae02503f437e0916d5a4ff04c90aa22da2749c2f
+LINUX_KERNEL_HASH-4.9.155 = a52ac60be33c0fe312d99361f8e30211599956e958ba415d93194c6c9d073c9d
+LINUX_KERNEL_HASH-4.14.98 = 8f021171b1b1efb41326e603116a45126fc030d06aaa9b0784ae612323010c5f
+LINUX_KERNEL_HASH-4.19.20 = dc7d2776dad4bf738e741ed05e7d1bea685855cfb7a62d1706f5f7aeabfa04a4
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))