build: image: add pad-to and pad-rootfs-squashfs helpers
[openwrt/openwrt.git] / include / kernel-version.mk
index c978294ecf929d75032413726eb2836094683e3b..4451802537206c957809fdd176b507edc80bde89 100644 (file)
@@ -6,13 +6,13 @@ ifdef CONFIG_TESTING_KERNEL
   KERNEL_PATCHVER:=$(KERNEL_TESTING_PATCHVER)
 endif
 
-LINUX_VERSION-4.9 = .172
-LINUX_VERSION-4.14 = .115
-LINUX_VERSION-4.19 = .38
+LINUX_VERSION-4.9 = .183
+LINUX_VERSION-4.14 = .129
+LINUX_VERSION-4.19 = .55
 
-LINUX_KERNEL_HASH-4.9.172 = 49428e30989cc0b069a6f4b7bc08988deb02d10f910ca0c4d1e44b22155eb40e
-LINUX_KERNEL_HASH-4.14.115 = b7ae61711a1323053d68fd47911b92977afd526d302755518e42744251516186
-LINUX_KERNEL_HASH-4.19.38 = 6a3fdfa02dbc61ee8120ff0947a6eb0d6595b9bbe27e30a1b6f53b905f0bcd7f
+LINUX_KERNEL_HASH-4.9.183 = fd57b0991cdbf4e2e933c260356a4768d6685a77460684f8de36a59fd42867f3
+LINUX_KERNEL_HASH-4.14.129 = 7548482b03aea1784e728e4d29fe75a2abc61c9dbf9851ec925a7fbecf9336e4
+LINUX_KERNEL_HASH-4.19.55 = c906f0cba7998c5942aaf7034ef8ea925f04f47a673816da05b203e97360b947
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))