toolchain: get rid of eglibc version kconfig symbol overloading
[openwrt/openwrt.git] / include / kernel-version.mk
index 811a6ce602ea29f8860f68a5f82e4233a325544f..b565df3e44425f1e9f72e11e7a54ec334d6a3ad6 100644 (file)
@@ -8,8 +8,11 @@ endif
 ifeq ($(LINUX_VERSION),3.6.11)
   LINUX_KERNEL_MD5SUM:=3d602ad7f7984509c3e923a5ae90bc54
 endif
-ifeq ($(LINUX_VERSION),3.7.1)
-  LINUX_KERNEL_MD5SUM:=b3f99fb945b270b503b2a0996b8b29e7
+ifeq ($(LINUX_VERSION),3.7.10)
+  LINUX_KERNEL_MD5SUM:=09624c3702107076efcac5e1cd8a18ec
+endif
+ifeq ($(LINUX_VERSION),3.8.7)
+  LINUX_KERNEL_MD5SUM:=37ce9b5cc33551b45fea59c1c4c9da13
 endif
 
 # disable the md5sum check for unknown kernel versions