Revert previous changeset, as it could break libtool fixups
[openwrt/svn-archive/archive.git] / libs / taglib / Makefile
index f167db68d6bd4542e8ac4fc1846668efa07adbc4..f62376be29413a8592bd2c55fb2e082f57619b9f 100644 (file)
@@ -21,11 +21,13 @@ include $(INCLUDE_DIR)/package.mk
 define Package/taglib
   SECTION:=libs
   CATEGORY:=Libraries
-  DEPENDS:= +uclibcxx +zlib
+  DEPENDS:= +uclibcxx +zlib @!TARGET_avr32
   TITLE:=Audio output library
   URL:=http://developer.kde.org/~wheeler/taglib.html
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 CONFIGURE_ARGS += \
        --enable-shared \
        --enable-static \