Revert previous changeset, as it could break libtool fixups
authorFlorian Fainelli <florian@openwrt.org>
Sat, 4 Oct 2008 16:47:00 +0000 (16:47 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 4 Oct 2008 16:47:00 +0000 (16:47 +0000)
SVN-Revision: 12854

libs/gettext/Makefile

index aaaf9dc3425b0a495f755c6dd6c2c80f40ede91f..c01303fe360ae1a0f1e9dc2bd863b3fc9e76a889 100644 (file)
@@ -43,9 +43,11 @@ CONFIGURE_ARGS += \
        --without-emacs
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install
+       $(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" all
+endef
+
+define Build/Install
+       $(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" install
 endef
 
 define Build/InstallDev