gettext was using Build/Install, while we can do this in Build/Compile (#4063)
authorFlorian Fainelli <florian@openwrt.org>
Sat, 4 Oct 2008 16:32:35 +0000 (16:32 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 4 Oct 2008 16:32:35 +0000 (16:32 +0000)
SVN-Revision: 12853

libs/gettext/Makefile

index c01303fe360ae1a0f1e9dc2bd863b3fc9e76a889..aaaf9dc3425b0a495f755c6dd6c2c80f40ede91f 100644 (file)
@@ -43,11 +43,9 @@ CONFIGURE_ARGS += \
        --without-emacs
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" all
-endef
-
-define Build/Install
-       $(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" install
+       $(MAKE) -C $(PKG_BUILD_DIR) \
+               DESTDIR="$(PKG_INSTALL_DIR)" \
+               all install
 endef
 
 define Build/InstallDev