[package] lsm: update to 0.131
[openwrt/svn-archive/archive.git] / net / nocatsplash / Makefile
index baed64039082ccad91a6bcfc3ab7b31b0a844782..c12eff9b70acd97a1ec5352668f36c657d62b6b1 100644 (file)
@@ -8,15 +8,17 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nocatsplash
-PKG_VERSION:=0.92
+PKG_VERSION:=0.93pre2
 PKG_RELEASE:=2
 
 PKG_SOURCE:=NoCatSplash-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://wifi.rulez.org/~josephus/
-PKG_MD5SUM:=e0fcc0effe52e63bc31070d16d0b4a81
+PKG_SOURCE_URL:=http://nocat.net/downloads/NoCatSplash/
+PKG_MD5SUM:=b0aa5cc33a3bbdd8e65726ff3cfe3cd1
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/NoCatSplash-$(PKG_VERSION)
 
+PKG_INSTALL:=1
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/nocatsplash
@@ -48,16 +50,9 @@ define Build/Configure
        )
 endef
 
-define Build/Compile   
-       mkdir -p $(PKG_INSTALL_DIR)
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install
-endef
-
-define Package/nocatsplash/install     
+define Package/nocatsplash/install
        $(INSTALL_DIR) $(1)
-       $(CP) $(PKG_INSTALL_DIR)/* $(1)/ 
+       $(CP) $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
 $(eval $(call BuildPackage,nocatsplash))