package/base-files: move /etc/functions.sh to /lib/functions.sh
[openwrt/openwrt.git] / package / gdb / Makefile
index 1fa159b08218450abc8ea57c430587d40e7a581f..0c47a4c9e18d98707bde0d438d648cced69cbd4e 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,13 +9,13 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gdb
 PKG_VERSION:=6.8
-PKG_RELEASE:=2
+PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@GNU/gdb
 PKG_MD5SUM:=c9da266b884fb8fa54df786dfaadbc7a
 
-PKG_BUILD_PARALLEL:=1
+PKG_BUILD_PARALLEL:=0
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -51,6 +51,7 @@ endef
 # XXX: add --disable-werror to prevent build failure with arm
 CONFIGURE_ARGS+= \
        --with-system-readline \
+       --without-expat \
        --disable-werror
 
 CONFIGURE_VARS+= \