package/kernel: add another round of missing bits from [21137] & [21138] (oops again)
[openwrt/openwrt.git] / package / kernel / Makefile
index 75925df550822774babba5f91d5e811affec8332..f440a4051bfef5e3374b83ec5f6fd33dfa336011 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -35,6 +35,7 @@ define Package/kernel
   DEFAULT:=y
   TITLE:=Virtual kernel package
   VERSION:=$(LINUX_VERSION)-$(LINUX_RELEASE)
+  URL:=http://www.kernel.org/
 endef
 
 define Package/kernel/install
@@ -43,5 +44,5 @@ endef
 
 $(eval $(if $(DUMP),,$(call BuildPackage,kernel)))
 
--include $(TOPDIR)/target/linux/*/modules.mk
 include ./modules/*.mk
+-include $(TOPDIR)/target/linux/*/modules.mk