kernel: remove useless AddDepends/hid abstraction
[openwrt/openwrt.git] / package / kernel / linux / modules / 001-depends.mk
index d0ad083662d2b02b620fc03dc149cd1c1facd25b..57fc9abf73f3c0b43645f60a865cc15145c985c1 100644 (file)
@@ -5,14 +5,6 @@
 # See /LICENSE for more information.
 #
 
-define AddDepends/crc16
-  DEPENDS+= +kmod-lib-crc16 $(1)
-endef
-
-define AddDepends/hid
-  DEPENDS+= +kmod-hid $(1)
-endef
-
 define AddDepends/input
   DEPENDS+= +kmod-input-core $(1)
 endef