imx6: enable the crypto acceleration driver in the kernel config instead of packaging it
[openwrt/staging/mkresin.git] / package / kernel / linux / modules / crypto.mk
index c4f55e5c6f0d035b8b14d25303ea5b802fa6941d..1b4cf3d80db54c84699ff0cff698a655c2b89e30 100644 (file)
@@ -160,7 +160,7 @@ $(eval $(call KernelPackage,crypto-seqiv))
 
 define KernelPackage/crypto-hw-caam
   TITLE:=Freescale CAAM driver (SEC4)
-  DEPENDS:=@TARGET_imx6||TARGET_mpc85xx +kmod-crypto-aead +kmod-crypto-authenc +kmod-crypto-hash +kmod-random-core
+  DEPENDS:=@TARGET_mpc85xx +kmod-crypto-aead +kmod-crypto-authenc +kmod-crypto-hash +kmod-random-core
   KCONFIG:= \
        CONFIG_CRYPTO_HW=y \
        CONFIG_CRYPTO_DEV_FSL_CAAM \