brcm47xx: do not load the kernel modules needed for Ethernet manually
[openwrt/openwrt.git] / package / kernel / linux / modules / hwmon.mk
index 969e8fa3aa7d503e27cc669841c59aa22def55f0..3df70f47bf2712c6363c084edbb5e944f6988df2 100644 (file)
@@ -15,7 +15,7 @@ define KernelPackage/hwmon-core
        CONFIG_HWMON_DEBUG_CHIP=n
   FILES:= \
        $(LINUX_DIR)/drivers/hwmon/hwmon.ko
-  AUTOLOAD:=$(call AutoLoad,40,hwmon)
+  AUTOLOAD:=$(call AutoLoad,17,hwmon,1)
 endef
 
 define KernelPackage/hwmon-core/description