kernel: remove kmod-capi
[openwrt/openwrt.git] / package / kernel / linux / modules / netsupport.mk
index 75801114dab835687ec2458280a98a2eb878a764..0c68b394d1e20462fcb86acffd6d4802bc91c1d3 100644 (file)
@@ -144,26 +144,6 @@ endef
 $(eval $(call KernelPackage,nsh))
 
 
-define KernelPackage/capi
-  SUBMENU:=$(NETWORK_SUPPORT_MENU)
-  TITLE:=CAPI (ISDN) Support
-  KCONFIG:= \
-       CONFIG_ISDN_CAPI \
-       CONFIG_ISDN_CAPI_CAPI20 \
-       CONFIG_ISDN_CAPIFS \
-       CONFIG_ISDN_CAPI_CAPIFS
-  FILES:= \
-       $(LINUX_DIR)/drivers/isdn/capi/kernelcapi.ko \
-       $(LINUX_DIR)/drivers/isdn/capi/capi.ko
-  AUTOLOAD:=$(call AutoLoad,30,kernelcapi capi)
-endef
-
-define KernelPackage/capi/description
- Kernel module for basic CAPI (ISDN) support
-endef
-
-$(eval $(call KernelPackage,capi))
-
 define KernelPackage/misdn
   SUBMENU:=$(NETWORK_SUPPORT_MENU)
   TITLE:=mISDN (ISDN) Support