disable xfs on avr32
[openwrt/openwrt.git] / package / kernel / modules / fs.mk
index 22f9ec51afc0683c3243294f2b5b9ed3d0fee4c5..1440ef493a8be8de36650f2c54d459f7d29a53a9 100644 (file)
@@ -361,7 +361,7 @@ define KernelPackage/fs-xfs
   SUBMENU:=$(FS_MENU)
   TITLE:=XFS filesystem support
   KCONFIG:=CONFIG_XFS_FS
-  DEPENDS:= +kmod-fs-exportfs
+  DEPENDS:= +kmod-fs-exportfs @!avr32
   FILES:=$(LINUX_DIR)/fs/xfs/xfs.ko
   AUTOLOAD:=$(call AutoLoad,30,xfs,1)
 endef