base-files: fix ucert verification
[openwrt/staging/jogo.git] / package / libs / libnetfilter-log / Makefile
index e65ee296990e4f75314dd79d111baec7b3b99745..642a462e15be5cdadf1317813e70150b0d9bfc2a 100644 (file)
@@ -9,16 +9,17 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libnetfilter_log
 PKG_VERSION:=1.0.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:= \
        http://www.netfilter.org/projects/libnetfilter_log/files/ \
        ftp://ftp.netfilter.org/pub/libnetfilter_log/
-PKG_MD5SUM:=2a4bb0654ae675a52d2e8d1c06090b94
+PKG_HASH:=74e0fe75753dba3ac114531b5e73240452c789a3f3adccf5c51217da1d933b21
 PKG_MAINTAINER:=Yousong Zhou <yszhou4tech@gmail.com>
 
 PKG_FIXUP:=autoreconf
+PKG_LICENSE:=GPL-2.0+
 
 PKG_INSTALL:=1
 
@@ -30,6 +31,7 @@ define Package/libnetfilter-log
   DEPENDS:=+libnfnetlink +kmod-nfnetlink-log +libmnl
   TITLE:=API to receive to-be-logged packets from the kernel nfnetlink_log subsystem
   URL:=http://www.netfilter.org/projects/libnetfilter_log/
+  ABI_VERSION:=1
 endef
 
 define Package/libnetfilter-log/description