Forward port whiterussian resolv.conf changes /etc/resolv.conf links to /tmp/resolv...
[openwrt/openwrt.git] / package / wpa_supplicant / Makefile
index b3fec0c120912cacbadf2cf09bd8fcef66674721..658837c34a06b2f736081b31a060081c31f4eefc 100644 (file)
@@ -9,9 +9,9 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=wpa_supplicant
-PKG_VERSION:=0.5.5
+PKG_VERSION:=0.5.7
 PKG_RELEASE:=1
-PKG_MD5SUM:=482dd85949c82aa15309e5ab3d2cf5c3
+PKG_MD5SUM:=bd2436392ad3c6d2513da701a12f2d27
 
 PKG_SOURCE_URL:=http://hostap.epitest.fi/releases
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -60,12 +60,12 @@ define Build/Compile
 endef
 
 define Package/wpa-supplicant/install
-       install -m0755 -d $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/wpa_supplicant $(1)/usr/sbin/
 endef
 
 define Package/wpa-cli/install
-       install -m0755 -d $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/wpa_cli $(1)/usr/sbin/
 endef