refresh patches to match upstream style
[openwrt/openwrt.git] / target / linux / adm5120 / patches-2.6.25 / 007-adm5120_pci.patch
index d113fd3ce4fb0c43a2ef501e2babb255853caa9b..571c87675f6121ac8acc5220a7c92990a01ce6df 100644 (file)
@@ -1,16 +1,12 @@
-Index: linux-2.6.25.4/arch/mips/pci/Makefile
-===================================================================
---- linux-2.6.25.4.orig/arch/mips/pci/Makefile
-+++ linux-2.6.25.4/arch/mips/pci/Makefile
-@@ -48,3 +48,4 @@ obj-$(CONFIG_TOSHIBA_RBTX4938)       += fixup-
+--- a/arch/mips/pci/Makefile
++++ b/arch/mips/pci/Makefile
+@@ -48,3 +48,4 @@
  obj-$(CONFIG_VICTOR_MPC30X)   += fixup-mpc30x.o
  obj-$(CONFIG_ZAO_CAPCELLA)    += fixup-capcella.o
  obj-$(CONFIG_WR_PPMC)         += fixup-wrppmc.o
 +obj-$(CONFIG_PCI_ADM5120)     += pci-adm5120.o
-Index: linux-2.6.25.4/include/linux/pci_ids.h
-===================================================================
---- linux-2.6.25.4.orig/include/linux/pci_ids.h
-+++ linux-2.6.25.4/include/linux/pci_ids.h
+--- a/include/linux/pci_ids.h
++++ b/include/linux/pci_ids.h
 @@ -1704,6 +1704,9 @@
  #define PCI_VENDOR_ID_ESDGMBH         0x12fe
  #define PCI_DEVICE_ID_ESDGMBH_CPCIASIO4 0x0111