ar71xx: Add support for Cisco-Linksys WAP4410N
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / linksys.mk
index bedf3a3d49d50cd92953c939c0100f194f595297..0a7a89768b0a2281eb9c1fb1202b12157d49adb2 100644 (file)
@@ -23,5 +23,15 @@ define Profile/WRT400N/Description
        Package set optimized for the Linksys WRT400N.
 endef
 
+define Profile/WAP4410N
+       NAME:=Linksys WAP4410N
+       PACKAGES:=
+endef
+
+define Profile/WAP4410N/Description
+       Package set optimized for the Linksys WAP4410N.
+endef
+
 $(eval $(call Profile,WRT160NL))
 $(eval $(call Profile,WRT400N))
+$(eval $(call Profile,WAP4410N))