mac80211: make ath10k-ct the default ath10k
[openwrt/staging/mkresin.git] / target / linux / ar71xx / image / generic-ubnt.mk
index 07c02955041b1ca2c6eca3ad9e08dba5da41e455..b9ce32bd3fb0ee3e52929da3b8c9ae3a42bcd8c3 100644 (file)
@@ -122,7 +122,7 @@ endef
 define Device/ubnt-unifiac-lite
   $(Device/ubnt-unifiac)
   DEVICE_TITLE := Ubiquiti UniFi AC-Lite
-  DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x
+  DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca988x-ct
   DEVICE_PROFILE += UBNTUNIFIACLITE
   BOARDNAME := UBNT-UF-AC-LITE
 endef
@@ -137,7 +137,7 @@ TARGET_DEVICES += ubnt-unifiac-mesh
 define Device/ubnt-unifiac-pro
   $(Device/ubnt-unifiac)
   DEVICE_TITLE := Ubiquiti UniFi AC-Pro
-  DEVICE_PACKAGES += kmod-ath10k ath10k-firmware-qca988x
+  DEVICE_PACKAGES += kmod-ath10k-ct ath10k-firmware-qca988x-ct
   DEVICE_PROFILE += UBNTUNIFIACPRO
   BOARDNAME := UBNT-UF-AC-PRO
 endef