ar71xx: refresh patches
[openwrt/openwrt.git] / target / linux / ar71xx / patches-3.10 / 713-MIPS-ath79-add-RBSXTLite-support.patch
index 89bad3ecb87ba21577edd7da2488c5b1a94d51bb..859ded3140849bbbfcdd64f78a426704d94ceee3 100644 (file)
@@ -1,5 +1,5 @@
---- a/arch/mips/ath79/Kconfig  2014-05-21 20:25:24.801106234 +0000
-+++ b/arch/mips/ath79/Kconfig  2014-05-21 20:28:20.489109814 +0000
+--- a/arch/mips/ath79/Kconfig
++++ b/arch/mips/ath79/Kconfig
 @@ -462,6 +462,14 @@ config ATH79_MACH_RB2011
        select ATH79_ROUTERBOOT
        select RLE_DECOMPRESS
@@ -15,8 +15,8 @@
  config ATH79_MACH_WNDAP360
        bool "NETGEAR WNDAP360 board support"
        select SOC_AR71XX
---- a/arch/mips/ath79/machtypes.h      2014-05-21 20:25:24.801106234 +0000
-+++ b/arch/mips/ath79/machtypes.h      2014-05-21 20:30:04.829111865 +0000
+--- a/arch/mips/ath79/machtypes.h
++++ b/arch/mips/ath79/machtypes.h
 @@ -93,6 +93,8 @@ enum ath79_mach_type {
        ATH79_MACH_RB_2011G,            /* Mikrotik RouterBOARD 2011UAS-2HnD */
        ATH79_MACH_RB_2011L,            /* Mikrotik RouterBOARD 2011L */
@@ -26,8 +26,8 @@
        ATH79_MACH_RW2458N,             /* Redwave RW2458N */
        ATH79_MACH_TEW_632BRP,          /* TRENDnet TEW-632BRP */
        ATH79_MACH_TEW_673GRU,          /* TRENDnet TEW-673GRU */
---- a/arch/mips/ath79/Makefile 2014-05-21 20:25:24.801106234 +0000
-+++ b/arch/mips/ath79/Makefile 2014-05-21 20:31:37.169113830 +0000
+--- a/arch/mips/ath79/Makefile
++++ b/arch/mips/ath79/Makefile
 @@ -85,6 +85,7 @@ obj-$(CONFIG_ATH79_MACH_RB750)               += mach-
  obj-$(CONFIG_ATH79_MACH_RB91X)                += mach-rb91x.o
  obj-$(CONFIG_ATH79_MACH_RB95X)                += mach-rb95x.o