ath79: add support for EnGenius ECB1750
[openwrt/openwrt.git] / target / linux / ath79 / Makefile
index 6add24a72a94b723f0752856d49079e9c51b5f95..0ccc0bed1ce05f7c5a71c8251850742f4216bbcc 100644 (file)
@@ -4,16 +4,17 @@ ARCH:=mips
 BOARD:=ath79
 BOARDNAME:=Atheros ATH79 (DTS)
 CPU_TYPE:=24kc
-SUBTARGETS:=generic tiny
+SUBTARGETS:=generic nand tiny
 
-FEATURES:=ramdisk source-only
+FEATURES:=ramdisk
 
 KERNEL_PATCHVER:=4.14
+KERNEL_TESTING_PATCHVER := 4.19
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-gpio-button-hotplug swconfig \
-       kmod-ath9k wpad-mini uboot-envtools
+       kmod-ath9k uboot-envtools
 
 $(eval $(call BuildTarget))