ath79: mikrotik: fix network setup for lhg-hb platform
[openwrt/openwrt.git] / target / linux / ath79 / Makefile
index 6add24a72a94b723f0752856d49079e9c51b5f95..a955602ba9904a9fe8b86a47b481d3c700b3b7aa 100644 (file)
@@ -4,16 +4,17 @@ ARCH:=mips
 BOARD:=ath79
 BOARDNAME:=Atheros ATH79 (DTS)
 CPU_TYPE:=24kc
-SUBTARGETS:=generic tiny
+SUBTARGETS:=generic mikrotik nand tiny
 
-FEATURES:=ramdisk source-only
+FEATURES:=ramdisk
 
-KERNEL_PATCHVER:=4.14
+KERNEL_PATCHVER:=5.4
+KERNEL_TESTING_PATCHVER:=5.4
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-gpio-button-hotplug swconfig \
-       kmod-ath9k wpad-mini uboot-envtools
+       kmod-ath9k uboot-envtools
 
 $(eval $(call BuildTarget))