ath79: Add support for Plasma Cloud PA300E
[openwrt/openwrt.git] / target / linux / ath79 / image / generic.mk
index 935dee75d7b06598424554c37cf8f56b899281a2..037d572d974ee3acbe39abfeb0c13594ed8212b5 100644 (file)
@@ -1597,6 +1597,12 @@ define Device/plasmacloud_pa300
 endef
 TARGET_DEVICES += plasmacloud_pa300
 
+define Device/plasmacloud_pa300e
+  $(Device/plasmacloud_pa300-common)
+  DEVICE_MODEL := PA300E
+endef
+TARGET_DEVICES += plasmacloud_pa300e
+
 define Device/qihoo_c301
   $(Device/seama)
   SOC := ar9344