ath79: add support for Comfast CF-EW71 v2
[openwrt/openwrt.git] / target / linux / ath79 / image / generic.mk
index 502fdc2ed465b1d1db0d7af5b019b55fe66ef9b9..bf300dd18d70a1064043226983b103f500a9d67b 100644 (file)
@@ -828,6 +828,16 @@ define Device/comfast_cf-e560ac
 endef
 TARGET_DEVICES += comfast_cf-e560ac
 
+define Device/comfast_cf-ew71-v2
+  SOC := qca9531
+  DEVICE_VENDOR := COMFAST
+  DEVICE_MODEL := CF-EW71
+  DEVICE_VARIANT := v2
+  DEVICE_PACKAGES := kmod-usb2 -uboot-envtools -swconfig
+  IMAGE_SIZE := 16192k
+endef
+TARGET_DEVICES += comfast_cf-ew71-v2
+
 define Device/comfast_cf-ew72
   SOC := qca9531
   DEVICE_VENDOR := COMFAST