kernel: add missing in6_dev_put_clear call to an ipv6 network patch
[openwrt/openwrt.git] / target / linux / brcm63xx / Makefile
index 0dba065d0d4c3b0f1faf1344c67e3521283db25e..1aed6b20e5aea159e7c4c903f37f7c09ecef7925 100644 (file)
@@ -12,17 +12,17 @@ BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 SUBTARGETS:=generic smp
 FEATURES:=squashfs usb atm pci pcmcia usbgadget
-KERNEL_PATCHVER:=4.4
+KERNEL_PATCHVER:=4.9
 MAINTAINER:=Jonas Gorski <jogo@openwrt.org>
 
-include $(INCLUDE_DIR)/target.mk
-
-DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
-
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
        currently supports BCM6338, BCM6348 and BCM6358 based devices.
        (e.g. Inventel Livebox, Siemens SE515, Neufbox 4)
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
+DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
+
 $(eval $(call BuildTarget))