brcm63xx: Add DT support for 96338GW
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / profiles / 01-generic.mk
index efcd42b6bff2a9c99baafb4f36c79a013a94c5cf..30a17ab2d37301df4fbfb4dff85ab36f668bfa36 100644 (file)
@@ -23,6 +23,15 @@ define Profile/96328avng/Description
 endef
 $(eval $(call Profile,96328avng))
 
+define Profile/96338GW
+  NAME:=Generic 96338GW
+  PACKAGES:=
+endef
+define Profile/96338GW/Description
+  Package set optimized for 96338GW.
+endef
+$(eval $(call Profile,96338GW))
+
 define Profile/96345GW2
   NAME:=Generic 96345GW2
   PACKAGES:=