targets: remove useless quotes around KERNELNAME
[openwrt/openwrt.git] / target / linux / ep93xx / Makefile
index b4b127d15bacaa42aa9e7a7a6d984f3ad4bdc3f3..ad7fb31bd30716d47d052c3ec5f8e8f3eeef8098 100644 (file)
@@ -9,8 +9,8 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=ep93xx
 BOARDNAME:=Cirrus Logic EP93xx
-FEATURES:=squashfs jffs2 ext4 targz usb display sound
-CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
+FEATURES:=squashfs ext4 targz usb display sound
+CPU_TYPE:=arm920t
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 LINUX_VERSION:=3.8.13
@@ -19,6 +19,6 @@ DEVICE_TYPE:=developerboard
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:="uImage"
+KERNELNAME:=uImage
 
 $(eval $(call BuildTarget))