targets: remove useless quotes around KERNELNAME
[openwrt/openwrt.git] / target / linux / ep93xx / Makefile
index d7662441a92044532425ae2ea82c19c2bc4113ce..ad7fb31bd30716d47d052c3ec5f8e8f3eeef8098 100644 (file)
@@ -9,13 +9,16 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=ep93xx
 BOARDNAME:=Cirrus Logic EP93xx
-FEATURES:=squashfs jffs2 ext4 targz usb
-CFLAGS:=-Os -pipe -march=armv4t -funit-at-a-time
+FEATURES:=squashfs ext4 targz usb display sound
+CPU_TYPE:=arm920t
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.36.4
+LINUX_VERSION:=3.8.13
+
+DEVICE_TYPE:=developerboard
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:="uImage"
+KERNELNAME:=uImage
 
 $(eval $(call BuildTarget))