targets: remove useless quotes around KERNELNAME
[openwrt/openwrt.git] / target / linux / ep93xx / Makefile
index f1f637403a7bd11e801ce1fa6933881b646a58d7..ad7fb31bd30716d47d052c3ec5f8e8f3eeef8098 100644 (file)
@@ -9,14 +9,16 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=ep93xx
 BOARDNAME:=Cirrus Logic EP93xx
-FEATURES:=squashfs jffs2 ext4 targz usb
-CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
+FEATURES:=squashfs ext4 targz usb display sound
+CPU_TYPE:=arm920t
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=3.8.13
+
+DEVICE_TYPE:=developerboard
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:="uImage"
+KERNELNAME:=uImage
 
 $(eval $(call BuildTarget))