build firmware image for the Atlantis-Land A02-RB-W300N
[openwrt/openwrt.git] / target / linux / etrax / Makefile
index 95dbdcd821f99d4c8cdbe6e34c2c8da3a30b15ae..fbb3ae41fb6de805026b2423ff73ad79adc035d6 100644 (file)
@@ -9,16 +9,15 @@ include $(TOPDIR)/rules.mk
 ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
-FEATURES:=squashfs jffs2 broken
-LINUX_VERSION:=2.6.25.7
+FEATURES:=squashfs jffs2
+LINUX_VERSION:=2.6.25.20
 
 include $(INCLUDE_DIR)/target.mk
 
 KERNELNAME:="zImage"
-DEFAULT_PACKAGES += foxboard-utils
 
 define Target/Description
-       Build fimware images for the FOXBOARD made by acmesystems.it
+       Build firmware images for the FOXBOARD made by acmesystems.it
 endef
 
 $(eval $(call BuildTarget))