remove linux 2.4 specific build system code
[openwrt/openwrt.git] / target / linux / generic-2.6 / patches-2.6.25 / 402-ledtrig_default_on.patch
index 2cdccf2941d84ea427100ded060db9aa9d4aa8ed..d20eb5eae8edaa7541e59ce274a4b1b812d838b2 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.25.1/drivers/leds/Kconfig
-===================================================================
---- linux-2.6.25.1.orig/drivers/leds/Kconfig
-+++ linux-2.6.25.1/drivers/leds/Kconfig
-@@ -191,4 +191,11 @@ config LEDS_TRIGGER_MORSE
+--- a/drivers/leds/Kconfig
++++ b/drivers/leds/Kconfig
+@@ -185,4 +185,11 @@ config LEDS_TRIGGER_MORSE
        tristate "LED Morse Trigger"
        depends on LEDS_TRIGGERS
  
@@ -14,11 +12,9 @@ Index: linux-2.6.25.1/drivers/leds/Kconfig
 +        If unsure, say Y.
 +
  endif # NEW_LEDS
-Index: linux-2.6.25.1/drivers/leds/Makefile
-===================================================================
---- linux-2.6.25.1.orig/drivers/leds/Makefile
-+++ linux-2.6.25.1/drivers/leds/Makefile
-@@ -28,3 +28,4 @@ obj-$(CONFIG_LEDS_TRIGGER_TIMER)     += ledt
+--- a/drivers/leds/Makefile
++++ b/drivers/leds/Makefile
+@@ -27,3 +27,4 @@ obj-$(CONFIG_LEDS_TRIGGER_TIMER)     += ledt
  obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK)   += ledtrig-ide-disk.o
  obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT)  += ledtrig-heartbeat.o
  obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o