move ifxmips uboot to package/
[openwrt/openwrt.git] / target / linux / ifxmips / image / Makefile
index e2ea855d9b75886656f897dbcb5e0d7dd9460d13..15e0bc5dc3978a0c71337da5116b25b03ed8c71d 100644 (file)
@@ -7,14 +7,6 @@
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
-define Build/Clean
-       $(MAKE) -C u-boot clean
-endef
-
-define Build/Compile
-       $(MAKE) -C u-boot compile
-endef
-
 define Image/BuildKernel
        $(STAGING_DIR_HOST)/bin/lzma e $(KDIR)/vmlinux $(KDIR)/vmlinux.lzma
        mkimage -A mips -O linux -T kernel -a 0x80002000 -C lzma -e \