ipq806x: add 2 missing symbols that broke a full build
[openwrt/staging/mkresin.git] / target / linux / ipq806x / Makefile
index 78290e88cdc812c20c708e95b2f396242b36d913..1512b30c0382cc35d3edc1951831b7bdfb440245 100644 (file)
@@ -9,10 +9,14 @@ FEATURES:=squashfs
 CPU_TYPE:=cortex-a7
 MAINTAINER:=John Crispin <blogic@openwrt.org>
 
-LINUX_VERSION:=3.14.12
+KERNEL_PATCHVER:=3.18
 
-KERNELNAME="Image dtbs"
+KERNELNAME:=Image dtbs
 
 include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES += \
+       kmod-leds-gpio kmod-gpio-button-hotplug kmod-qca-nss-gmac swconfig \
+       kmod-ata-core kmod-ata-ahci kmod-ata-ahci-platform
+
 
 $(eval $(call BuildTarget))