bcm53xx: rework patch enabling UART support
[openwrt/openwrt.git] / target / linux / ipq806x / Makefile
index f07c87dbbdda3cc6c1e25912ea3af7630c672b2c..b6ddfe26b9b8c167b32e35ca75c601fef1f8a4fd 100644 (file)
@@ -11,8 +11,12 @@ MAINTAINER:=John Crispin <blogic@openwrt.org>
 
 KERNEL_PATCHVER:=3.18
 
-KERNELNAME:=Image dtbs
+KERNELNAME:=zImage Image dtbs
 
 include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES += \
+       kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
+       kmod-ata-core kmod-ata-ahci kmod-ata-ahci-platform
+
 
 $(eval $(call BuildTarget))