lantiq: add wifi eep to a803 dts file
[openwrt/openwrt.git] / target / linux / lantiq / Makefile
index 1ab6dea1b3f8e14e349f9a9847be0d1c130d3c00..4b820547fed98309be2682ffe61aa5b66f76c2e6 100644 (file)
@@ -8,14 +8,12 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY/SVIP
-FEATURES:=squashfs jffs2
-SUBTARGETS:=danube ar9 vr9 falcon svip_be
-LINUX_VERSION:=3.3.8
+FEATURES:=squashfs
+SUBTARGETS=xway xrx200 ase falcon
 
-#SUBTARGETS=xway ase
-#LINUX_VERSION:=3.6.10
+LINUX_VERSION:=3.8.13
 
-CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
+CFLAGS=-Os -pipe -mips32r2 -mno-branch-likely
 
 define Target/Description
        Build firmware images for Lantiq SoC