lantiq: add wifi eep to a803 dts file
[openwrt/openwrt.git] / target / linux / lantiq / Makefile
index e042ca4d31b7778e9f9b7e5fc3c8dc2dce1d48fa..4b820547fed98309be2682ffe61aa5b66f76c2e6 100644 (file)
@@ -8,12 +8,12 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY/SVIP
-FEATURES:=squashfs jffs2
-SUBTARGETS=xway ase falcon
+FEATURES:=squashfs
+SUBTARGETS=xway xrx200 ase falcon
 
-LINUX_VERSION:=3.8.8
+LINUX_VERSION:=3.8.13
 
-CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
+CFLAGS=-Os -pipe -mips32r2 -mno-branch-likely
 
 define Target/Description
        Build firmware images for Lantiq SoC