brcm63xx: F@ST2504n board support (image, base-files)
[openwrt/openwrt.git] / target / linux / mpc52xx / Makefile
index 152e51e58341f093d300eac54f903923d30ee0ae..a9657730783482416c843e304965d5ec2df7f36f 100644 (file)
@@ -9,9 +9,10 @@ include $(TOPDIR)/rules.mk
 ARCH:=powerpc
 BOARD:=mpc52xx
 BOARDNAME:=Freescale MPC52xx
+CPU_TYPE:=603e
 FEATURES:=targz ext4
 
-LINUX_VERSION:=2.6.30.10
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -19,4 +20,6 @@ define Target/Description
        Build images for the Freescale MPC52xx based boards.
 endef
 
+KERNELNAME:="zImage"
+
 $(eval $(call BuildTarget))