mpc85xx: fix typo added in r47676
[openwrt/openwrt.git] / target / linux / orion / patches / 200-dt2_board_support.patch
index 4735a221e4ba2f0bca2972cbb98663223176534a..6d3f55988e45c32e60fededc09b95550d4450237 100644 (file)
@@ -1,8 +1,8 @@
 --- a/arch/arm/mach-orion5x/Kconfig
 +++ b/arch/arm/mach-orion5x/Kconfig
-@@ -16,6 +16,13 @@ config MACH_RD88F5182
-         Say 'Y' here if you want your kernel to support the
-         Marvell Orion-NAS (88F5182) RD2
+@@ -36,6 +36,13 @@ config MACH_RD88F5182_DT
+         Say 'Y' here if you want your kernel to support the Marvell
+         Orion-NAS (88F5182) RD2, Flattened Device Tree.
  
 +config MACH_DT2
 +      bool "Freecom DataTank Gateway"
        select I2C_BOARDINFO
 --- a/arch/arm/mach-orion5x/Makefile
 +++ b/arch/arm/mach-orion5x/Makefile
-@@ -17,3 +17,4 @@ obj-$(CONFIG_MACH_WNR854T)   += wnr854t-se
+@@ -14,6 +14,7 @@ obj-$(CONFIG_MACH_TS78XX)    += ts78xx-setu
+ obj-$(CONFIG_MACH_MV2120)     += mv2120-setup.o
+ obj-$(CONFIG_MACH_NET2BIG)    += net2big-setup.o
+ obj-$(CONFIG_MACH_WNR854T)    += wnr854t-setup.o
++obj-$(CONFIG_MACH_DT2)                += dt2-setup.o
  obj-$(CONFIG_MACH_RD88F5181L_GE)      += rd88f5181l-ge-setup.o
  obj-$(CONFIG_MACH_RD88F5181L_FXO)     += rd88f5181l-fxo-setup.o
  obj-$(CONFIG_MACH_RD88F6183AP_GE)     += rd88f6183ap-ge-setup.o
-+obj-$(CONFIG_MACH_DT2)                += dt2-setup.o