upgrade to latest kernel versions (2.6.25.4; 2.6.24.7; 2.6.23.17; 2.6.22.19)
[openwrt/openwrt.git] / target / linux / ps3 / Makefile
index 653ba80def5072d22080fe3a4a16148e063056f0..14dbc9779680d4c739744cc59988c4fc56b63f53 100644 (file)
@@ -8,14 +8,16 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=powerpc
 BOARD:=ps3
-BOARDNAME:=Sony PlayStation 3
-LINUX_VERSION:=2.6.23.16
+BOARDNAME:=Sony PS3 Game Console
+
+LINUX_VERSION:=2.6.25.4
+
 KERNEL_CC:=
 
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
-       Build bootloader images for the Playstation 3
+       Build bootloader images for the Sony PS3 Game Console
 endef
 
 # no patches required
@@ -27,8 +29,6 @@ define Kernel/Prepare
        $(call Kernel/Prepare/ps3)
 endef
 
-# include the profiles
-#-include profiles/*.mk
-
 KERNELNAME:="zImage"
+
 $(eval $(call BuildTarget))