remove bootargs from dts
[openwrt/openwrt.git] / target / linux / ramips / Makefile
index 039a57c08da6b25732c9b792a962a56b1d64cb61..4eaf0caec8fddb8f1da18375e6d7a4c4d8cfcfc5 100644 (file)
@@ -10,10 +10,10 @@ ARCH:=mipsel
 BOARD:=ramips
 BOARDNAME:=Ralink RT288x/RT3xxx
 SUBTARGETS:=rt288x rt305x rt3883
-CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
-FEATURES:=squashfs
+CFLAGS:=-Os -pipe -fno-caller-saves -mno-branch-likely
+FEATURES:=squashfs gpio
 
-LINUX_VERSION:=3.7.9
+LINUX_VERSION:=3.8.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\