ramips: add support for YUKAI Engineering Inc. BOCCO
[openwrt/openwrt.git] / target / linux / ramips / image / mt7620.mk
index 6ddbf066dfd7e9014377b095b50927ca9bfedbe7..8081d906f6be9c6fb2cc21a2a8640369626f7ff2 100644 (file)
@@ -83,6 +83,13 @@ define Device/ArcherMR200
 endef
 TARGET_DEVICES += ArcherMR200
 
+define Device/bocco
+  DTS := BOCCO
+  DEVICE_TITLE := YUKAI Engineering BOCCO
+  DEVICE_PACKAGES := kmod-sound-core kmod-sound-mt7620 kmod-i2c-ralink
+endef
+TARGET_DEVICES += bocco
+
 define Device/c108
   DTS := C108
   IMAGE_SIZE := 16777216