ramips: add support for GL.iNet microuter-N300
[openwrt/openwrt.git] / target / linux / ramips / image / mt76x8.mk
index 5ddeec14d5ec1c1d2ed824b59a66889c96e9b44a..37cac84229d070cc73c0e9893534b76411288d21 100644 (file)
@@ -70,6 +70,14 @@ define Device/glinet_gl-mt300n-v2
 endef
 TARGET_DEVICES += glinet_gl-mt300n-v2
 
+define Device/glinet_microuter-n300
+  IMAGE_SIZE := 16064k
+  DEVICE_VENDOR := GL.iNet
+  DEVICE_MODEL := microuter-N300
+  SUPPORTED_DEVICES += microuter-n300
+endef
+TARGET_DEVICES += glinet_microuter-n300
+
 define Device/glinet_vixmini
   IMAGE_SIZE := 7872k
   DEVICE_VENDOR := GL.iNet