enable start-stop-daemon by default, i want to use this to clean up a few init script...
[openwrt/staging/mkresin.git] / target / linux / x86-2.6 / Makefile
index 25e7356877c8a8df667c8ea7bf359c897c30a860..705cc84ad1e4938b07da69413817972a0755b1b0 100644 (file)
@@ -9,9 +9,15 @@ include $(TOPDIR)/rules.mk
 ARCH=i386
 BOARD:=x86
 BOARDNAME:=x86
-FEATURES:=jffs2 ext2
+FEATURES:=squashfs jffs2 ext2
+
+LINUX_VERSION:=2.6.22.4
 
 include $(INCLUDE_DIR)/kernel-build.mk
+DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
+
+# include the profiles
+-include profiles/*.mk
 
 $(eval $(call BuildKernel))